1.1.1 and 1.1.2 die when running configure

Both 1.1.1 and 1.1.2 die at exactly the same spot when I run the configure
script. It gets to the creating src/audio/Makefile then just stops. Anybody
else have this problem? If so, anybody have a fix? :slight_smile:

Patrick

Both 1.1.1 and 1.1.2 die at exactly the same spot when I run the configure
script. It gets to the creating src/audio/Makefile then just stops. Anybody
else have this problem? If so, anybody have a fix? :slight_smile:

Let it run for a long time. automake generates a really large file for
the audio subsystem. I’m looking to the automake folks for help.

See ya!
-Sam Lantinga, Lead Programmer, Loki Entertainment Software

Both 1.1.1 and 1.1.2 die at exactly the same spot when I run the configure
script. It gets to the creating src/audio/Makefile then just stops. Anybody
else have this problem? If so, anybody have a fix? :slight_smile:

Yep, the fix is called patience...:) On my 200MHz system, it takes

over 5 minutes to generate the audio Makefile.

-The Mighty Mike Master
http://tmmm.simplenet.comOn Fri, 31 Mar 2000, Patrick Conlon wrote:

Does it crash or just “lock up” ?
If the latter, then just wait some longer (up to a few minutes) and
it will work. A very FAQ :wink:

All the best,
robOn Fri, Mar 31, 2000 at 01:19:51PM -0600, Patrick Conlon wrote:

Both 1.1.1 and 1.1.2 die at exactly the same spot when I run the configure
script. It gets to the creating src/audio/Makefile then just stops. Anybody
else have this problem? If so, anybody have a fix? :slight_smile:

It isn’t stopping it just takes a while. Wait and be patient it will
come to you!!!

DaveOn Fri, 31 Mar 2000, Patrick Conlon wrote:

Both 1.1.1 and 1.1.2 die at exactly the same spot when I run the configure
script. It gets to the creating src/audio/Makefile then just stops. Anybody
else have this problem? If so, anybody have a fix? :slight_smile:

Patrick

Thanks to Dave and Sam. Patience has never been one of my virtues :slight_smile:

Patrick Conlon

Thanks to Dave and Sam. Patience has never been one of my virtues :slight_smile:

My pleasure. It’s one of the highest priority things on my “to fix” list.

See ya!
-Sam Lantinga, Lead Programmer, Loki Entertainment Software

“Sam Lantinga” wrote in message
news:E12bQSI-0001IA-00 at roboto.devolution.com

Thanks to Dave and Sam. Patience has never been one of my virtues :slight_smile:

My pleasure. It’s one of the highest priority things on my “to fix” list.

See ya!
-Sam Lantinga, Lead Programmer, Loki Entertainment Software

Sam,

What about a message “(may take some minutes)” ? It would still be boring,
but at least people would be prepared.

Regards
Carlo

Sam,

What about a message “(may take some minutes)” ? It would still be boring,
but at least people would be prepared.

Good idea, thanks. :slight_smile:

See ya!
-Sam Lantinga, Lead Programmer, Loki Entertainment Software