1.3 nugget (was Small surface question)

One word (said in Stimpy’s voice): “Joy!”

When this happens, if we still are freeing our surfaces, will that cause any
troubles (in other words, will I still be able to compile my SDL1.2 and
earilier apps under 1.3 without headache ;-)?

SDL 1.3 will probably not be API compatible with 1.2, as it’s planned
as the next generation SDL API. However, that may change. There will
either be a compatibility layer for old apps, or a nice porting guide
for easy migration to the new API.

See ya,
-Sam Lantinga, Lead Programmer, Loki Entertainment Software