Android minimum API level

The documentation states that SDL 2.0.8 requires API 19 (corresponding to Android 4.4 KitKat) and SDL 2.0.9 requires API 26 (8.0 Oreo). However I am running SDL 2.0.10 on Android 4.2.1 without any obvious malfunction. What exactly should I be expecting not to work?

We have set a


in our builds. No crashes or issues reported.