Change whole SDL2 library prefix

Hi! I am a student and also a small beginner SDL2 game developer.
Rely rely sorry for this silly suggestion.

But I the developers to change whole SDL2 library prefix “SDL_” to “sdl”.
Like sdlTexture, sdlSurface, sdlRenderer, sdlWindow, etc.

Now, you thought but why?
Reason 1: It is slower to write SDL_Texture and lot faster to write sdlTexture.
Reason 2: I think It make the code lot more pretty.
Reason 3: It make it beginner friendly.
Reason 4: Lot of reasons.

I know the developers are not going to do that but who knows.
Please comment you suggestion.

Sorry for bad English.

You can use macros, such as:
#define sdlSurface SDL_Surface

Or if you use c++ you can use the following

typedef SDL_Texture sdlTexture;
using sdlTexture = SDL_Texture;