Compilation problems - SDLgea rs.c

Don’t forget PATH=$PATH

this keeps the previous path settings from the profile file

after you update your profile don’t forget to make an export PATH line in

AND do a “source=/etc/profile” from the command line

I have NOT tried SDLgears.c – I will do so tonight, however I have compiled
SDL and many other demos and things seemed fine.

I’ll keep ya informed,
Cam> ----- Original Message -----

From: [mailto:sdl-admin at]On Behalf Of J
Sent: Tuesday, September 04, 2001 10:08 PM
To: sdl at
Subject: Re: [SDL] Compilation problems - SDLgears.c

Cameron Aycock wrote:

Just make sure /usr/local is part of your path … Red Hat (and
subsequently Mandrake) puts things under /usr … the default is usually
/usr/local for most distros.

OR, when compiling use the “prefix=/usr” option when doing the ./configure

This has been the only major step for compiling fo rme. After I figured
out, Mandrake 8.0 seems to work just fine, and most of the packages I need
are usually on the CD if I need something that is going to take a while to

(Cameron Aycock (Mandrake 8.0 user))


I still get the same problems, I assume I am doing something wrong as
this other guy got it working.
I tried

./configure --prefix=/usr as sugested
./configure --prefix=/usr/local just incase

they did not work

so i added stuff to my /etc/profile
i tried both of these


still no joy.

my sdl-config is in /usr/bin but as that is in the path that should not
cause a problem should it?


SDL mailing list
SDL at