CVS update (Support for LinuxPPC 5.0)

The latest CVS snapshot contains support for LinuxPPC 5.0
It works really nicely. :slight_smile:

-Sam Lantinga				(slouken at devolution.com)

Lead Programmer, Loki Entertainment Software–
Author of Simple DirectMedia Layer -
http://www.devolution.com/~slouken/SDL/