Error with 1.1.0 devel and 1.0.7 [was Re: Announcing SDL 1.0.7]

1.1.0-2 installed fine next to 1.0.7, but the 1.1.0-2-devel reported
conflicts with the 1.0.7 package. I copied the errors and attached them
if that helps… I’d be happy if I could just upgrade to 1.1, but I’m
concerned that apps written for 1.0 won’t work or compile with 1.1…

Sam Lantinga wrote:

SDL version 1.0.7 is a UNIX-only release that installs properly with SDL 1.1

You can now install both the SDL 1.0 and 1.1 binary runtime RPM packages
as long as you install versions 1.0.7-1 and 1.1.0-2 or newer.

SDL 1.0.7 also supports detection of CD-ROM drives handled by supermount.

See ya!
-Sam Lantinga (slouken at devolution.com)

Lead Programmer, Loki Entertainment Software

“Any sufficiently advanced bug is indistinguishable from a feature”
– Rich Kulawiec
-------------- next part --------------
file /usr/bin/sdl-config from install of SDL-devel-1.1.0-2 conflicts with
file from package SDL-devel-1.0.7-1
file /usr/include/SDL/SDL.h from install of SDL-devel-1.1.0-2 conflicts
with file from package SDL-devel-1.0.7-1
file /usr/include/SDL/SDL_audio.h from install of SDL-devel-1.1.0-2
conflicts with file from package SDL-devel-1.0.7-1
file /usr/include/SDL/SDL_events.h from install of SDL-devel-1.1.0-2
conflicts with file from package SDL-devel-1.0.7-1
file /usr/include/SDL/SDL_keyboard.h from install of SDL-devel-1.1.0-2
conflicts with file from package SDL-devel-1.0.7-1
file /usr/include/SDL/SDL_mouse.h from install of SDL-devel-1.1.0-2
conflicts with file from package SDL-devel-1.0.7-1
file /usr/include/SDL/SDL_syswm.h from install of SDL-devel-1.1.0-2
conflicts with file from package SDL-devel-1.0.7-1
file /usr/include/SDL/SDL_timer.h from install of SDL-devel-1.1.0-2
conflicts with file from package SDL-devel-1.0.7-1
file /usr/include/SDL/SDL_types.h from install of SDL-devel-1.1.0-2
conflicts with file from package SDL-devel-1.0.7-1
file /usr/include/SDL/SDL_version.h from install of SDL-devel-1.1.0-2
conflicts with file from package SDL-devel-1.0.7-1
file /usr/include/SDL/SDL_video.h from install of SDL-devel-1.1.0-2
conflicts with file from package SDL-devel-1.0.7-1
file /usr/lib/libSDL.a from install of SDL-devel-1.1.0-2 conflicts with
file from package SDL-devel-1.0.7-1
file /usr/lib/libSDL.so from install of SDL-devel-1.1.0-2 conflicts with
file from package SDL-devel-1.0.7-1
file /usr/lib/libSDLmain.a from install of SDL-devel-1.1.0-2 conflicts
with file from package SDL-devel-1.0.7-1