Help to install kyra

hello
i try to install kyra but i cant

with kyra 2.0.7 i have this error

/usr/lib/gcc-lib/i586-suse-linux/3.3.1/…/…/…/…/i586-suse-linux/bin/ld:
cannot find -lslang
collect2: ld returned 1 exit status
make[1]: *** [libkyra.la] Error 1
make[1]: Leaving directory `/home/petp/sdl/kyra/engine’
make: *** [all-recursive] Error 1

with kyra 1.6.5 i have this

In file included from …/util/glperformance.h:28,
from painter.cpp:30:
…/util/glmap.h:285: warning: GlMap<KEY, VALUE, HASH>::Item' is implicitly a typename ../util/glmap.h:285: warning: implicit typename is deprecated, please see the documentation for details In file included from ../util/glperformance.h:28, from painter.cpp:30: ../util/glmap.h:309:7: warning: no newline at end of file painter.cpp:933:57: pasting "." and "red" does not give a valid preprocessing token .............. .............. .............. painter.cpp:1876:72: pasting "->" and "blue" does not give a valid preprocessing token painter.cpp:1876:72: pasting "->" and "blue" does not give a valid preprocessing token make[1]: *** [painter.lo] Error 1 make[1]: Leaving directory/home/ppap/sdl/kyra/engine’
make: *** [all-recursive] Error 1

ppap at linux:~/sdl/kyra> which sdl-config
/usr/local/bin/sdl-config
ppap at linux:~/sdl/kyra> sdl-config --version
1.2.7
ppap at linux:~/sdl/kyra> locate libSDL
bash: locate: command not found
ppap at linux:~/sdl/kyra> tail config.log
#define HAVE_MALLOC 1
#define HAVE_VPRINTF 1
#define HAVE_ATEXIT 1
#define HAVE_MEMSET 1
#define HAVE_STRCHR 1
#define HAVE_STRRCHR 1
#define HAVE_STRSTR 1
#define HAVE_STRTOUL 1

configure: exit 0
ppap at linux:~/sdl/kyra>

i try under suse 9.0
any idea about how to install kyra?

thank you
ppap_________________________________________________________________
STOP MORE SPAM with the new MSN 8 and get 2 months FREE*
http://join.msn.com/?page=features/junkmail