Libtool error for guile

downloaded guile-1.8.1 and installed.I run ./configure it shows
checking for lt_dlinit in -lltdl…no
configure:error:libltdl not found.see README

Then i downloaded libtool and installed it.For libtool --version it says
ltmain.sh (GNU libtool) 1.5.22(1.1220.2.365 2005/12/18 22:14:06) -> so libtool installed.still same error comes in guile configure…what to do? any help will be appreciated.

I installed SDL,SDL_IMAGE and LIBGRAPH…/configure was successful in SDL and SDL_IMAGE.In libgraph it ask for guile so iam into guile.

-this is in SDL---------------------------------
Cheap Talk? Check out Yahoo! Messenger’s low PC-to-Phone call rates.

I downloaded guile-1.8.1 and installed.I run ./configure it shows
checking for lt_dlinit in -lltdl…no
configure:error:libltdl not found.see README

Then i downloaded libtool and installed it.For libtool --version it says
ltmain.sh (GNU libtool) 1.5.22(1.1220.2.365 2005/12/18 22:14:06) -> so
libtool installed.still same error comes in guile configure…what to do? any
help will be appreciated.

guile is required for LIBGRAPH along wtih SDL and SDL Image–
View this message in context: http://www.nabble.com/libtool-error-for-guile-tf2722832.html#a7593439
Sent from the SDL mailing list archive at Nabble.com.