Linker errors

I’m getting linker errors on several applications (audacity, jasper, and
others). The message is:

/usr/bin/ld: Dwarf Error: Invalid or unhandled FORM value: 14.

Anyone know what this cryptic message means? My guess is that ld can’t find
some library, but it gives no clue as to what it is.

System is Red Hat Linux 7.2, gcc v 3.3.1, ld v 2.11.90.0.8, SDL v 1.2.7.

Thanks for any info,
Jeff

I’m getting linker errors on several applications (audacity, jasper, and
others). The message is:

/usr/bin/ld: Dwarf Error: Invalid or unhandled FORM value: 14.

Anyone know what this cryptic message means? My guess is that ld can’t find
some library, but it gives no clue as to what it is.

System is Red Hat Linux 7.2, gcc v 3.3.1, ld v 2.11.90.0.8, SDL v 1.2.7.

Thanks for any info,
Jeff

So, it seems you upgraded gcc but not ld and binutils ? You should upgrade those two I think.

Stephane