SDL: autotools: bump minimum needed autoconf version to 2.65.

From 489e9b69dff714d5c48d4e6ad470e2f0c2126817 Mon Sep 17 00:00:00 2001
From: Ozkan Sezer <[EMAIL REDACTED]>
Date: Fri, 24 Nov 2023 01:01:20 +0300
Subject: [PATCH] autotools: bump minimum needed autoconf version to 2.65.

older versions seem to output a broken configure script.
---
 configure.ac | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/configure.ac b/configure.ac
index 0429bf01fa1b..74d00c252866 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,5 @@
 dnl Process this file with autoconf to produce a configure script.
-AC_PREREQ([2.63])
+AC_PREREQ([2.65])
 AC_INIT
 AC_CONFIG_SRCDIR([src/SDL.c])
 AC_CONFIG_HEADERS([include/SDL_config.h])