SDL_Image dependencies are badly out of date

I was just going over some stuff in SDL_Image and I found that the libpng and
zlib dependencies are several years old, and there have been a lot of updates
(including a few security-related updates) since then. They really ought to be
updated, and the other external libs checked because they’re probably just as
outdated.

Mason

I was just going over some stuff in SDL_Image and I found that the libpng
and
zlib dependencies are several years old, and there have been a lot of
updates
(including a few security-related updates) since then. They really ought
to be
updated, and the other external libs checked because they’re probably just
as
outdated.

Mason

Do you mean in the pre-compiled windows download?On Tue, May 17, 2011 at 5:23 PM, Mason Wheeler wrote: