SDL_ttf: Show the expected Xcode library version

From 8e710a39382d695573aae6c5db7647035bb59595 Mon Sep 17 00:00:00 2001
From: Sam Lantinga <[EMAIL REDACTED]>
Date: Tue, 12 Jul 2022 13:19:29 -0700
Subject: [PATCH] Show the expected Xcode library version

---
 test-versioning.sh | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/test-versioning.sh b/test-versioning.sh
index 48f2ab5..ffb9b3a 100755
--- a/test-versioning.sh
+++ b/test-versioning.sh
@@ -158,7 +158,7 @@ ${major}.${minor}.0"
 if [ "$ref" = "$dylib_cur" ]; then
     ok "project.pbxproj DYLIB_CURRENT_VERSION is consistent"
 else
-    not_ok "project.pbxproj DYLIB_CURRENT_VERSION is inconsistent"
+    not_ok "project.pbxproj DYLIB_CURRENT_VERSION is inconsistent, expected $ref"
 fi
 
 sdl_req=$(sed -ne 's/\$sdl2_version = "\([0-9.]*\)"$/\1/p' .github/fetch_sdl_vc.ps1)