VMWare

Sam Lantinga wrote:

Sam,

is there any problem using SDL with VMWare ?

I don’t know, I’ve never seen VMWare. I don’t know that many people have
used it.

I guess some people are using it.

I have received several reports of SDL not working
when vmware’s bios emulator (www.vmware.com)
is installed.

I have attached them (and other infos related to vmware), FYI…

I will document the problem. Let me know if it gets fixed some day.

-t
-------------- next part --------------
An embedded message was scrubbed…From: jelwell@ieng9.ucsd.edu (Joey Elwell)
Subject: mtv full screen.
Date: Sun, 21 Mar 1999 22:05:13 -0800 (PST)
Size: 1418
URL: http://lists.libsdl.org/pipermail/sdl-libsdl.org/attachments/19990708/2caf6ccb/attachment.eml
-------------- next part --------------
An embedded message was scrubbed…
From: jelwell@ieng9.ucsd.edu (Joey Elwell)
Subject: Re: SDL does not like vmware [Fwd: mtv full screen.]
Date: Mon, 22 Mar 1999 11:40:20 -0800 (PST)
Size: 1244
URL: http://lists.libsdl.org/pipermail/sdl-libsdl.org/attachments/19990708/2caf6ccb/attachment-0001.eml
-------------- next part --------------
An embedded message was scrubbed…
From: announcements@vmware.com (The VMware Team)
Subject: New VMware for Linux beta build from VMware
Date: Fri, 30 Apr 1999 13:03:15 -0700
Size: 6463
URL: http://lists.libsdl.org/pipermail/sdl-libsdl.org/attachments/19990708/2caf6ccb/attachment-0002.eml
-------------- next part --------------
An embedded message was scrubbed…
From: RRodenburg@nds.net
Subject: Fullscreen mtv player
Date: Sun, 04 Jul 1999 16:01:31 +0200
Size: 3464
URL: http://lists.libsdl.org/pipermail/sdl-libsdl.org/attachments/19990708/2caf6ccb/attachment-0003.eml

Sam Lantinga wrote:

I have received several reports of SDL not working
when vmware’s bios emulator (www.vmware.com)
is installed.

Didn’t you send e-mail to VMWare about this problem? I never received
a response. Did you?

No, I don’t recall I did.

Here is the name of a contact a vmware:

Mehrdad Amir

-t