Vulnerabilities found in libSDL-1.2.15 and SDL2


#1

Hello everyone,

Found some buffer overflow vulnerabilities during an inspection of libSDL version 1.2.15.
I have reported them on Bugzilla: https://bugzilla.libsdl.org/buglist.cgi?component=everything&list_id=33712&product=SDL_sound&resolution=---

Have a nice day.